Recent content by mircoid

  1. M

    SCRIPT AсtiveCollab

    Hey @basix, Thank you a lot for the uploads. I managed only to successfully upgrade ActiveCollab 6.2.163, but there are some cronjob errors. Let's say there are less important. For the other versions, I got composer autoload errors and i saw that the vendor folder is incomplete, missing some...
  2. M

    SCRIPT AсtiveCollab

    Looking for the latest version of self-hosted Activecollab. Also, if anyone can provide the new v7 of activecollab i am interested in it. PM me. Thx.
  3. M

    SCRIPT AсtiveCollab

    @pakko You can go to the declaration of the function mentioned in the error and comment it (the whole function) and then try to run again the command: "php activecollab-cli.php upgrade --dont-download-latest"
  4. M

    SCRIPT AсtiveCollab

    I managed to upgrade successfully from 6.0.50 to 6.1.31 running the command php tasks/activecollab-cli.php upgrade --dont-download-latest However, i don't see the new button for stopwatch feature. :(
  5. M

    SCRIPT AсtiveCollab

    Then, I suggest you to activate the debugging mode and check errors logs for more information.
  6. M

    SCRIPT AсtiveCollab

    Do you have php-imap module installed and active?
  7. M

    SCRIPT AсtiveCollab

    I am trying to do an upgrade from 6.0.50 to @Kenzacm's version but it seems is not working, though i have everything OK. OK: Checking for latest release OK: Latest release is ActiveCollab v5.8.7 (you have installed v6.0.50) OK: No new version found. Assets will be refreshed, and migrations...
  8. M

    SCRIPT AсtiveCollab

    @graph I have upgraded successfully first to 5.13.x and after that to 6.0.50. Everything worked fine for me.
  9. M

    SCRIPT AсtiveCollab

    You can upgrade from 5.11 to 5.13.133 first. After that you can upgrade from 5.13.x to 6.0.50.
  10. M

    SCRIPT AсtiveCollab

    Большое спасибо, basix.
Top